Problem for setting up a server

(Mainly the wiki)
Tourt0saké
 
Joined: Sat Jul 06, 2019 6:40 pm
Byond Username: Tourt0sak

Problem for setting up a server

Postby Tourt0saké » Sat Jul 06, 2019 6:51 pm #502322

Hi, i'm pretty new to using forums at all so sorry if it's in the wrong section but, here's the problem :
When trying to use HeidiSQL to set up the server database, the software won't let me open my session and get me an error after I enter my credentials (Can't connect to MySQL server on '127.0.0.1' (10061))

Does anyone know how / why this could happen ?



User avatar
Stickymayhem
In-Game Game Master
 
Joined: Mon Apr 28, 2014 6:13 pm
Byond Username: Stickymayhem

Re: Problem for setting up a server

Postby Stickymayhem » Sat Jul 06, 2019 10:32 pm #502342

THEY'VE FOUND US

MOVE THE URL FUCK THEY'RE GONNA FIND THE EVIDENCE HERE

THE FBI WON'T BE FAR BEHIND, SALT THE NODE, CUT THE FIBRE
Image

Omni Tears

Spoiler:
Image
Image
Image

User avatar
MrStonedOne
Host
 
Joined: Mon Apr 14, 2014 10:56 pm
Byond Username: MrStonedOne
Github Username: MrStonedOne

Re: Problem for setting up a server

Postby MrStonedOne » Sun Jul 07, 2019 5:30 am #502375

Heidi sql is a sql client, it still needs a server to connect to. This is where mariadb comes in.

if you installed mariadb you might need to configure it, or maybe you just need to restart your computer so it starts up.
Forum/Wiki Administrator, Server host, Database King, Master Coder


MrStonedOne on Reddit(banned), Steam, IRC, Skype Discord.

[10:55 AM] spookydonut: stonedmc is the work of a criminally insane mad genius

Tourt0saké
 
Joined: Sat Jul 06, 2019 6:40 pm
Byond Username: Tourt0sak

Re: Problem for setting up a server

Postby Tourt0saké » Sun Jul 07, 2019 9:21 pm #502438

How do you actually configure it ?

Is it when installing it ?

Tourt0saké
 
Joined: Sat Jul 06, 2019 6:40 pm
Byond Username: Tourt0sak

Re: Problem for setting up a server

Postby Tourt0saké » Mon Jul 08, 2019 8:08 pm #502543

Update :

I managed to finally open the server after reinstalling mariaDB, but, when trying to set up an user for the database and trying to add the object, it gets me this error :
Image

Error when I open user management :
Image


Return to Site, Forums, And Wiki

Who is online

Users browsing this forum: No registered users